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HINWEIS:

Die neuen Stromversorgungskabel sind nicht
mehr kompatibel zu Steckverbindungen von
CORRSYS-DATRON Systemen.! !
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1. Sicherheitshinweise
Bitte beachten Sie die folgenden Hinweise bevor Sie das Gerät in Betrieb nehmen.

CORRSYS-DATRON übernimmt keine Verantwortung für Schäden, die durch unsachgemäße Verwen-
dung dieses Produktes entstehen könnten. Der einwandfreie und sichere Einsatz des Sensors setzt
voraus, dass er sachgemäß transportiert und gelagert, fachgerecht installiert und in Betrieb genom-
men, sowie bestimmungsgemäß bedient und sorgfältig instandgehalten wird.
Mit dem Sensor dürfen nur Personen arbeiten, die mit der Installation, Inbetriebnahme, Bedienung und
Instandhaltung vergleichbarer Geräte vertraut sind und über die für die Tätigkeit erforderliche Qualifi-
kation verfügen.
Durch einen außen am Fahrzeug montierten Sensor kann bei Verwendung auf öffentlichen Verkehrs-
wegen die allgemeine Betriebserlaubnis des Fahrzeugs eingeschränkt oder aufgehoben werden. Bitte
die jeweils gültigen gesetzlichen Vorschriften beachten!

! Sensor nur für den ihm bestimmten Verwendungszweck benutzen. Der zweckentfremdende Einsatz
ist verboten.

! Keine eigenmächtigen Umbauten und Veränderungen am Sensor und dessen Zubehör vornehmen..

! Die unsachgemäße Montage des Sensors beeinträchtigt die Sicherheit des Fahrzeuges und der
Insassen!

! Sensor so anbringen, dass keine für die Sicherheit des Fahrzeuges notwendigen Einrichtungen
beeinträchtigt oder außer Kraft gesetzt werden.

! Vergewissern Sie sich, dass der Sensor so angebracht und gesichert ist, dass ein Verrutschen oder
Herrunterfallen nicht möglich ist.

! Nur die im Lieferumfang enthaltenen Originalkomponenten verwenden.

! Montieren Sie den Sensor nicht in der Nähe von Hitzequellen (z.B. Auspuff).

! Keinen defekten oder beschädigten Sensor oder dessen Zubehör verwenden.

! Beim Anschluß an Spannungsversorgung, Datenerfassungs- und Auswertesysteme und andere ver-
wendbare Komponenten auf die richtige Pin-Belegung und korrekte Betriebsspannung achten.

! Sollten die in dieser Bedienungsanleitung enthaltenen Informationen nicht ausreichend sein, steht
Ihnen der Service der CORRSYS-DATRON Sensorsysteme GmbH mit weitergehenden Auskünf-
ten zur Verfügung.

Gefahr

Warnung

! Vorsicht beim Wechseln der Lampen. Verbrennungsgefahr!
! Nicht in die Lampen sehen. Gefahr von Augenschädigungen!.
! Der Sensorkopf kann heiß werden, wenn der Sensor bei eingeschalteter Stromver-

sorgung längere Zeit still steht. Dies gilt insbesondere bei Verwendung des Sensors
in heißer Umgebung.

! Der Sensor oder Teile des Sensors können beschädigt werden, wenn der Sensor bei
eingeschalteter Stromversorgung längere Zeit still steht. Dies gilt insbesondere bei
Verwendung des Sensors in heißer Umgebung.

! Schalten Sie die Stromversorgung des Sensors ab, wenn das Fahrzeug längere Zeit
still steht.
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1. Übersicht

Die Optimierung der Fahrzeugbewegungen ist ein vorrangiges Entwicklungsziel der
Automobilindustrie. Dabei spielt die genaue Messung von Längsweg und 
-geschwindigkeit sowie der Quergeschwindigkeit eine wichtige Rolle.

CORREVIT® S-Sensoren nutzen die bewährte optische Korrelationstechnologie und
sichern so genaueste Signaldarstellung  (eine Hochintensitäts-Lichtquelle im Sensor
beleuchtet die Testoberfläche, die dann vom Sensor auf einem optisches Gittersystem
abgebildet wird).

Schnelle, einfache Montage und universelle Einsatzmöglichkeiten zeichnen diesen
bewährten berührungslosen optischen Sensor weiterhin aus.

Berührungsloser
optischer Sensor
zur
schlupffreien Messung
der Längs- und Quer-
dynamik (Querwinkel)

CORREVIT® S-CE

Art. Nr. 11310
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Der kompakte, leichte CORRSYS-DATRON SL Sensor wurde für den Einsatz in
dynamischen Fahrzeugtests entwickelt, welche die hochgenaue Messung folgender
Größen erfordern:

� Weg

� Geschwindigkeit

� Beschleunigung

� Längs- und Quergeschwindigkeit

� Schräglaufwinkel

� Driftwinkel

� Gierwinkel (S-CE mit integriertem Fiber-Optik-Kreisel)

Anwendung

� Höchste Messgenauigkeit*, besser als ±0,1% bzw. besser als ±0,1° (Winkelauf-
lösung) durch präzise optische Gitter und digitagle Signalverarbeitung.

� Kompakte aber leichte Sensorkonstruktion mit integrierter Filterelektronik und serieller
Schnittstelle.

� Programmierbare, standardisierte Analog- und Digital-Signalausgänge.

� Wahlweise alle Messgrößen direkt verfügbar

� Einfachste Handhabung, Montagewinkel-Korrektur und direkter Anschluß an einen
PC oder vielfältigste Auswertesysteme.

� Getestet und eingesetzt unter extremsten Umweltbedingungen.

� Geringster Wartungs- und Pflegeaufwand durch langzeitstabile Technologie.

Features

© 2001 CORRSYS-DATRON Sensorsysteme GmbH, Wetzlar D002-50-02-02D 11/04
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2. Lieferumfang

Standard-Lieferumfang
1. S-CE Sensor
2. Stromversorgungskabel  # K001-140-11-5m
3. Signalkabel # K001.82.51
4. BNV-Verteiler: 10-pol. Lemosa an 4 BNC
7. Halogenlampe 12V, 35W, 24°
8. Montageschrauben

Optionen/Zubehör
5. CE_CAL Kommunikationskabel
6. CD-ROM mit CeCalWin Software und Bedienungs-

anleitung 
9. Kalibrierzertifikat ISO 9000 ++
� Saughalter Montage-Equipment 
� Transportkoffer
� Ersatzhalogenlampe 12V, 35W, 24°

1.

8.
7.

5. 4.

3.

2.

6.

Betr:
Halogen-Ersatzlampen
Es wird empfohlen, nur von
CORRSYS-DATRON gelieferte
Halogenlampen zu verwenden,
da diese einer speziellen Be-
handlung unterzogen worden
sind. Optimale Sensorfunktion
ist nur bei Verwendung von
Originallampen gewährleistet.



an die
Daten-
erfassung

an die
Stromver-
sorgung

Signalausgang

Strom-
versorgung

12 V DC

an den
seriellen Port
des PC

an die
Stromver-
sorgung

Signalausgang

Strom-
versorung
12 V DC
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3. Installation und Anschluß

1. Verbinden Sie das CeCalWin Kommunika-
tionskabel mit dem Datenport des S-CE
Sensors.

2. Verbinden Sie das Versorgungskabel mit
der Leistungsaufnahme des S-CE Sensor.

3. Verbinden Sie das CeCalWin Kommuni-
kationskabel mit dem seriellen Port des
PCs oder Laptops auf dem CeCalWin läuft
oder mit einer Triggerbox (die Triggerbox
wird benötigt, wenn die Kalibrierung mit
einer Lichtschranke oder einem Brems-
schalter gestartet oder gestoppt werden
soll.

4. Verbinden sie das Stromversorgungskabel
mit der 12 V DC Stromversorgung.

3.1 Anschluß des S-CE Sensors an den PC oder Laptop zur
Kalibrierung und Sensoreinstellung mit der CeCalWin Software

1. Verbinden Sie das Signalkabel mit dem  .
BNC-Adapter.

2. Verbinden Sie das Signalkabel mit dem
Signalausgang des S-CE Sensors.

3. Verbinden Sie das Stromversorgunskabel
mit der Stromversorung des S-CE
Sensors.

4. Verbinden Sie die BNC Stecker des BNC-
Adapterkabels mit dem Datenerfassungs-
system.

5. Verbinden sie das Stromversorgungskabel
mit der 12 V DC Stromversorgung.

3.2 Anschluß des S-CE Sensors an die Datenerfassung



Binder D-Sub Belegung Signal Signal Typ & Beschreibung

A 1 Schild (weiss) GND  ANA1

B 2 weiss ANA1 Geschwindigkeit - analog

C 3 braun ANA2 Schräglaufwinkel - analog / Quergeschwindigkeit - analog

D 4 Schild (braun) GND  ANA2

E 5 grün TTL1 Längsweg - digital

F 6 gelb /TTL1

G 7 grau

H pink

J 9 blau /TTL2

K 10 rot TTL2 Schräglaufwinkel - digital / Quergeschw.- frequenzmoduliert

L 7 grau GND TTL

M pink +5 V für CeCal-Adapter

Bedienungsanleitung CORREVIT® S-CE Sensor
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Signal Farbe

Analog 1 (ANA1) rot

Analog 2 (ANA2) blau

Digital 1  (TTL1) grün

Digital 2  (TTL2) gelb

3.3.3 Pinbelegung: 12 V DC Stromversorgung (B-codiert)

3.3.2 Pinbelegung: BNC-Verteiler

3.3 Pinbelegung
3.3.1 Pin assignments: signal

Binder Lemosa

Stecker Buchse Belegung Signal

1 & 2 1 & 2 weiss / braun +12 V

3 & 4 3 & 4 blau / schwarz GND

(Ansicht: Lötseite)

10 V min. am Sensor erforderlich

© 2001 CORRSYS-DATRON Sensorsysteme GmbH, Wetzlar D002-50-02-02D 11/04

Verpolungsschutz
Die Sensor Elektronik-Einheit ist mit einem
Verpolungsschutz ausgestattet. Im Falle
einer Polaritätsumkehr (10 V - 14,5 V DC)
wird die Einheit nicht beschädigt, die Power
LED leuchtet dann jedoch rot! In diesem Fall
trennen Sie die Einheit bitte sofort von der
Stromzufuhr und korrigieren Sie die
Spannunsversorgung.

4 3

1 2
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S-CE mounting jig

Für optimale Leistung und Genauigkeit,
muss der Montageabstand zwischen der
Unterseite des Sensors (ohne Spritzschutz)
und der Fahrbahnoberfläche 300 mm be-
tragen.

3.2 Montage des Sensors am Fahrzeug

Montieren Sie den Sensor 
in Längsrichtung

300 mm

Sensorkörper

Spritzschutz

Fahrbahnoberfläche

Achtung:
Wenn Sie den

Sensor bei Nässe
oder Schnee verwen-
den, wählen Sie die

Montage an der Front
um Beeinträchti-

gungen durch  auf-
pritzendes Wasser

oder Schnee zu 
vermeiden.

Achtung:
Zur Sensorbefestigung nur Schrauben M6 mit max. 10 mm Einschraubtiefe in das
Sensorgehäuse verwenden. Bei Beschädigung des Sensorgehäuses durch zu lange
Schrauben besteht kein Garantie-/Gewährleitungsanspruch !
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4. Typische Technische Daten

4.1 Spezifikationen

Bremstest Geschwindigkeit/Beschleunigung

Geschwindigkeitsbereich: 0,5 ... 350 km/h
Bremsen / Ausrollen: bis  0,2 km/h
Wegauflösung: 1,5 mm
Messunsicherheit: < ± 0,1%
Winkelbereich: ± 40°
Digitalausgang digital 2) : 160 ... 750 Pulse/m
Frequenzmodulierter Winkel oder Quergeschw.:
Analogausgang 1 Längsrichtung: 0 ... 10 V
Analogausgang 2, umschaltbar: - 5 ... 5 V

- Quergeschwindigkeit oder Schräglaufwinkel 
Versorgungsspannung: 11,5 ... 14,5 V; 40W
Arbeitsabstand: 300  ± 50 mm
Temperaturbereich Betrieb: - 25 ... 50° C

Lagerung: - 40 ... 85° C
Relative Feuchte: 5 ... 80%, nicht kondens.

Schutzart: IP 67
Abmessungen (LxBxH): ca. 164 x 78 x 84 mm
Nettogewicht: 1600 g
Schock: 50 g Halbsinus, 6 ms
Vibration: 10 g, 10 ... 150 Hz

Serielle Schnittstelle zum Anschluß an PC
Automatische Sensor-Identifikation und Funktionskontrolle
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Messung Ausgang Ausgangskanal
Längsgeschwindigkeit VL analog Analog 1
Betragsgeschwindigkeit |V| analog Analog 1
Winkel β analog Analog 2
Quergeschwindigkeit Vq analog Analog 2
Pulse/m für Längsweg digital Digital 1
Pulse/m für Betragsweg digital Digital 1
Winkel β, frequenzmoduliert digital Digital 2

Quergeschwindigkeit Vq, frequenzmoduliert digital Digital 2

4.2 Messwerte

4.3 Der kalibrierte CORREVIT® S-CE sensor (eingestellt auf 340 pulses/m)
liefert die folgende Pulsform am Ausgang DIG 1.

a = 25% von T
b = 75% von T

Konvertierung des Geschw.-faktors in m/s

Frequenz f des S-400 Sensor

T: Periode

Eine Periode von 35,2 µs erfordert

Konvertierung des Geschw.-faktors in m/s

Frequenz f des S-400 Sensor

T: Periode

Eine Periode von 10,58 µs erfordert

300 kph
3.6

83.33 m/s x 340 P/m = 28.333 kHz

= 83.33 m/s

1 kph
3.6

= 0.277 m/s

1
94.444 Hz

= 10.58 ms

1
28.33 kHz

= 35.3 µs

0.277 m/s x 340 P/m = 94.44 Hz

a = 2.64 ms and b = 7.94 ms

a = 8.8 µs and b = 24.4 µs

Pulsformen bei einer Geschwindigkeit von 300 km/h:

Pulsformen bei einer Geschwindigkeit von 1 km/h:



Analogkanal 1 25 Betragsgeschwindigkeit |V|

Analogkanal 2 100 Winkel β

Digitalkanal 1 340 Längsweg (Ausgabe als Pulse)

Digitalkanal 2 50 Winkel (Ausgabe als Frequenz)

Bedienungsanleitung CORREVIT® S-CE Sensor
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Am Digitalkanal 2 ist die Winkelausgabe frequenzmoduliert (FM).
Die verwendeteTrägerfrequenz ist 10 kHz und hat einen Bereich von ±2 kHz.

Mit einer Einstellung von 25 mV / km/h für die Längsgeschwindigkeit VL, kann eine
Höchstgeschwindigkeit von 400 km/h erreicht werden.

(Eine spezielle Konfiguration des S-CE Sensors kann Geschwindigkeiten bis zu 400
km/h messen)

4.4 Der S-CE Sensor ist wie folgt eingestellt:

Für die analoge Signaldarstellung, kann die Voltskala folgendermaßen geändert werden:

� 15 mV / kph
� 25 mV / kph
� 50 mV / kph
� 100 mV / kph

Eine weitere Möglichkeit das Signal zu glätten, besteht darin, eine gleitende Mittelwertbildung anzuwenden,
mit der verschiedenen Zeiten für die Mittelung eingestellt werden können. Beachten Sie, dass sich Signal-
genauigkeit und -dynamik mit zunehmendem Glätten des Signals verringern.

mV
kph

mV
°

Pulse
m

Hz
°

4.5 Zu messende Werte

Die oben genannten Einstellungen erzeugen die folgenden Werte:
100 kph =   2.5 V
200 kph =   5.0 V
300 kph =   7.5 V
400 kph = 10.5 V

Alle Signale können als Input für alle gängigen Datenerfassungssysteme verwendet werden..
Sollten Probleme auftreten, wenden Sie sich bitte and die CORRSYS-DATRON Sensorsysteme GmbH.

Filterwerte
� 65.5 ms
� 131 ms
� 262 ms
� 524 ms
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5.1 Introduction
CeCalWin is the Windows* version of the CE_CAL-Software used to configure all CORREVIT® optical
sensors by CORRSYS-DATRON (www.corrsys-datron.com).

The current version, 3.3, is 32-bit and designed for use with Windows 95/98, NT 4.0, Windows 2000,
and XP operating systems. The older CE_CAL-Software cannot be used with these operating systems
because it does not support direct access to the serial interface and is not supported by the Windows
operating system. CeCalWin features a considerably improved user interface making distance and
angle calibration faster and easier. CeCalWin Software can also be operated in parallel with other pro-
grams, contingent upon operating system capabilities.

5.2 Quick-Start Tutorial
The Quick-Start Tutorial provides a brief overview of the installation and basic operation of the
CeCalWin Software package, including back-up of software and sensor settings.

5.2.1 Install the software
CeCalWin Software can be installed in any directory of your file system. To install, insert the program
disk and browse to "Setup.exe". Next, double-click on the file icon and follow the installation prompts.
For faster access to CeCalWin Software, a shortcut is created on your desktop. You can create
additional shortcuts from your desktop, the start menu etc. if you desire. A complete explanation of 
this process can be found in Windows* Help. It is not necessary to change any of the settings in your
operating system when installing CeCalWin.
If possible (though not necessary) install the software unter NT and 2000 using an account to adminis-
trator rights.

5.2.2 Start and license the software
After installing the CeCalWin Software package, start the program by clicking on the program icon or by
accessing the program via Windows Explorer*. Upon program start, you may be prompted to install the
license file, cecalwin.dlf (if it is not already installed in the CeCalWin.exe directory).

The license file will be provided on separate diskette or sent via e-mail. To install it, click on the button
labeled �I have new license file� and text-enter a path to the file, or browse to the file using standard
Windows* operating protocol. Once located, CeCalWin will copy the file into the CeCalWin.exe directory.

5.2.3 Set language preference
The CeCalWin software package provides the option to choose either German or English as the
language in which the interface will be presented. To set the language preference, open CeCalWin and
select Interface>Language, then select either English or Deutsch. You will then be prompted to confirm
the selection. To do so, click OK. As indicated, language preference will be updated upon program
restart or when reading the sensor.

5. Using the CeCalWin Software Package



Bedienungsanleitung CORREVIT® S-CE Sensor

© 2001 CORRSYS-DATRON Sensorsysteme GmbH, Wetzlar D002-50-02-02D 11/04 16

5.2.4 Select a COM port
Before connecting a sensor to the computer running CeCalWin, select Interface>Com port, then select
either COM1 or COM2. Baud rate and other COM port parameters are automatically set by the program.

5.2.5 Connect a sensor
Connect the sensor to the COM port selected above.

5.2.6 Make backup copies of the software and sensor settings
Prior to using the sensor, make backup copies of:

� The CeCalWin Software
� Default settings from the sensor

5.2.6.1 Back-up program diskettes
To create back-ups of all delivered software, simply
copy the CeCalWin Software files CD-ROM or other media.

5.2.6.2 Back-up sensor settings
1. Select Sensor>Read Sensor. Sensor settings will appear in the Project Window.

2. Select File>Save As.
3. Select a directory into which the file will be saved.
4. Name the file and select "Save".
5. Saved sensor settings are now available to be written back to the sensor,

should it ever become necessary to do so.

Do not store diskette copies near
electromagnetic fields or anywhere
they will be subjected to extreme
temperatures.

All project files created by CeCalWin are automatically given the filename extension,
".ccw". Project files generated by earlier versions of the program used the extension
".idt". CeCalWin 3.1 and later can open and read both ".idt" and ".ccw" files, but
create only ".ccw" files. NOTE: ".idt" and ".ccw" files are not compatible and CAN NOT
be used together.
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5.3 Using CeCalWin

5.3.1 Main Program Window
Upon opening CeCalWin, the Main Program
Window will display:

� Menu Bar
� Tool Bar
� Status Bar

After reading a project file (.ccw) or a connected
sensor, available sensor settings are displayed in
the Project Window, shown below.

Menu Bar

Status bar

5.3.2 Project window

The Project Window opens automatically when a sensor is read or a project file is opened. Here, all
selectable sensor calibration settings are displayed within the selectable tabbed sections. Each of the
three sections available in the Project Window can be accessed by clicking on the corresponding tab.
You can also navigate through the tabbed sections using CTRL-TAB key command.

Digital Channels    Analog Channels    Filtering & Angle Offset    CAN Bus

Tool Bar
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5.3.2.1 Menu Bar

File Menu
The File Menu includes the standard options available under the Windows operating system, including:

Open Project (Ctrl+O)
To open a project, select File>Open project and locate the directory in which the desired project file
is saved. From there, double-click the project to be opened or select the project and click the �Open�
button. If a project to which changes have been made is currently open, you will be prompted to save
the changed settings before a new project can be opened.

Close Project
To close a project, select File>Close project. If any changes have
been made to an open project, you will be asked to save the
changed settings before the project can be closed.

Save (Ctrl+S)
Select File>Save to save the current project. If no file name has
been previously assigned to the project, the Save As process will
be executed. Otherwise, the existing file will be overwritten with
the current data.

Save As
Select File>Save As to save the current project as a new file. You can choose to overwrite data to an
existing file name, or create a new file name, as will often be the case. The file extension �.ccw� will
always be added to a new filename. For example, if you name a file �MySensor.sce�, the extension
�.ccw� will be attached automatically. The file will therefore be named �MySensor.sce.ccw�.

Print Preview
Select File>Print Preview and follow standard Windows procedures to see a print preview.

Print (Ctrl+P)
Select File>Print and follow standard Windows printing procedures to print the current sensor
data display.

Exit (Alt+F4)
Select File>Exit to close the program. If any changes have been made to an open project, you will be
prompted to save the project first.

Windows 95/98, Windows NT, Windows 2000, and XP allow file
names of up to 255 characters. For more information about allowable
punctuation characters and other file naming conventions, see
Windows Help.
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Edit Menu
The Edit Menu includes the standard Windows edit functions: Undo, Cut, Copy and Paste.

View Menu
The View Menu includes commands used to View options available in the Program Window.

� Select View>Toolbar to view the Tool Bar.

� Select View>Status Bar to view the Status Bar.
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Read Sensor (F3)
Select Sensor>Read Sensor to read data from the connected sensor. The sensor reading can take up to
20 seconds. If no sensor is connected or if a general communication problem exists, you will receive the
error notification, �Connected sensor unknown!� If a project is open and changes have been made to the
project settings, you will be receive the prompt, �Save changes before reading?�.

Write Sensor (F2)
Select Sensor>Write Sensor to write changes made to the sensor settings in tabbed sections of the
Project Window to the connected sensor.

Display speed in Mph (Ctrl+M)
Select Sensor>Display speed in Mph to display speed values in Mph. Once selected, a checkmark will
appear to the left of Sensor>Display speed in Mph. If not selected, speed values will be displayed in
Kph.

Test Output (Ctrl+T)
Select Test Output to set 5 V on each analog output and 5 kHz on each digital output. Then, the stand-
still LED will blink. 

Calibration (F5)
Select Calibration to access calibration and trigger settings (see Distance & Angle Calibration,
page 25 for complete detail).

Sensor Menu
The Sensor Menu is comprised of commands used to control communication with the sensor. If there is
no sensor connected, or a connected sensor has not yet been read, menu selection is restricted to the
item, Read sensor. When a Project Window is open (e.g. when a project has been opened, or when
data has been read from a connected sensor), the Sensor Menu will be extended to include the full
available range of selectable sensor settings.
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Interface Menu
The Interface Menu includes commands used to control interface options.

COM port
Before connecting a sensor to the computer running CeCalWin, select Interface>Com port, then
select the COM port to which the sensor will be attached. Baud rate and other COM port parameters
are automatically set by the program.

Language
The CeCalWin software package provides the option to choose either German or English as the
language in which the interface will be presented. To set the language preference, open
CeCalWin and select Interface>Language, then select either English or Deutsch.

You will then be prompted with the following dialog box. Click OK to confirm the selection.
As indicated, language preference will be updated upon program restart.
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5.3.2.3 Status Bar
The Status Bar displays text information about the connected sensor. If an error occurs during
communication with the sensor, the step in which the error occurs will be displayed. This
information provides the user a diagnostic basis from which the required correction can be
initiated. In the event that the error condition cannot be rectified, please be sure to note the error
message before contacting the manufacturer.

Help Menu
The Help Menu includes commands used to View options available in the Help Menu.

� Select Help>Help Topics to access Help Topics.

� Select Help>About cecalwin� to access version and license information.

5.3.2.2 Tool Bar
All Tool Bar functions correspond to functions also available in the Menu Bar.
See illustration below to reference equivalent menu functions.

1. 2. 3. 4. 5. 6. 7. 8. 9.

1. File>Open project
2. File>Save
3. Sensor>Calibration�
4. Sensor>Test Output (5kHz, 5V)
5. Sensor>Display speed in Mph
6. Sensor>Read Sensor
7. Sensor>Write Sensor
8. Help>Help Topics
9. Help>About cecalwin�
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5.3.2.4 Project Window Settings
The Project Window displays all selectable sensor settings. Within the SL Project Window, there are
three tabbed sections: Digital Channels, Analog Channels and Filtering & Mode.

Digital Channels
Both digital outputs can be configured from within this section per the following descriptions.

Digital channel 1
Options in the Digital channel 1 section are used to control variables related to digital output 1.

Measurement Mode (Default setting = |V|)
These options allow the selection of either:

|V| - magnitude speed
or
VL - longitudinal speed

Resolution (Default value = 340)
Selects the number of digital pulses/meter to be output.

Calibration factor (Default value = 1000)
This field displays the value that is produced during Calibration to correct for mounting
errors, surface changes, etc. Value can also be changed manually using the scroll-edit
function.
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Output function channel 1+2 (Default setting = Frequency)

These options control the output of data from the sensor:

� Frequency - Digital channels 1 and 2 provide calculated, calibrated and filtered digital 
output pulses as selected in the Measurement Mode sections.

� Raw data - Digital Channels 1 and 2 provide the right and left optical channel pulses 
without any calculation for angle, filtering, or calibration.

Digital channel 2
Options in the Digital channel 2 section are used to control  the funtion of digital output 2.

Measurement mode (Default setting = Angle)
These options provide a choice of two measurement modes. Note that in choosing either of the
two selections below, the unit of measurement will be changed in accordance with the chosen
measurement mode:

� Angle (slip angle) - the unit �degree� will be used. 
� Vq (transverse velocity) - the unit �kph� will be used.

Resolution (Default values = 50Hz / Degree for angle, 100Hz/kph for Vq)
Use the scroll-edit function to set the resolution of the frequency modulated output of
digital channel 2 
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Analog Channels
The analog outputs can be configured from within this section per the following descriptions.

Analog Channel 1
Options in the Analog Channel 1 section are used to control variables related to speed measurement.

Data Source (Default setting = |V|)
These options allow the selection of either corrected or uncorrected speed signals:

� |V| (magnitude speed) - the speed value produced by mathematical correction 
of angle deviance.

� VL (longitudinal speed) - without consideration of angle deviance.

Resolution (Default value = 25 mV/Kph)
Use the scroll-edit field to set the resolution of the analog output channel 1. 

Offset (Default value = 0 mV)
Use the scroll-edit field to define an additional offset value.
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Analog channel  2
Options in the Analog Channel 2 section are used to control variables related to angle measurement.

Data Source
Data source is pre-set to:

� Vq (transverse velocity)

Resolution (Default value = 100 mV/Kph)
Use the scroll-edit field to set the resolution of the analog output channel 2. 

Offset (Default value = 0 mV)
Use the scroll-edit field to define an additional offset value.
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Analog channel  3
Options in the Analog Channel 3 section are used to control variables related to angle measurement.

Data Source
Data source is pre-set to:

� Angle (slip angle)

Resolution (Default value = 100 mV/Kph)
Use the scroll-edit field to set the resolution of the analog output channel 3. 

Offset (Default value = 0 mV)
Use the scroll-edit field to define an additional offset value.
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Filtering and Angle Offset

Averaging  (Default value = 128 ms)
A moving average of the selected measurement value will be performed. Shorter time values produce
more detailed measurement, but also increases signal fluctuations.

Angle Offset  (Default value = 0.0 deg.)
Use this option to correct the measured value in a range of -5.0° to +5.0°. This value can also be
determined via calibration (see Distance & Angle Calibration, page 25).
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CAN Bus (optional)
Settings in this section apply only to sensors fitted with the optional CAN bus interface. 
Also see CAN Protocol documentation for further information.

Baud rate (Default value = 1 Mbaud)
Sets the communication baud rate for the CAN Protocol.

ID Sensor  (Default setting = XTD)
Sets Sensor Message Identifier (See CAN Protocol documentation).
Select either Standard (STD) or Extended (XTD) identifier mode.
(Default value, STD = 7 FA)
(Default value, XTD = 1 FFFFFFA)

Continuous Send Mode  (Default setting = selected) (Default value = 32 ms) 
Sets sensor to send CAN message frame at regular intervals, selectable in 4 ms increments.

Remote Frame Mode  (Default setting = not selected)
Sets sensor to respond to Remote Frame requests.

Trigger Frame Mode  (Default setting = not selected)
Sets sensor to respond to CAN Trigger Frames.

ID Trigger Frame  (Default setting = not selected)
Sets Message Identifier for the trigger frame to which the Sensor responds.
(Default value, STD = 700)
(Default value, XTD = 10000000)
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5.4 Distance and Angle Calibration
To perform distance and angle calibration, a known measured distance must be specified and
subsequently measured with the sensor in a test drive.

NOTE:
� The new distance calibration factor is calculated based the number of pulses generated

as the sensor travels over this known distance.

� The vehicle must be driven in a straight line during the test run. Angle error correction
is based on the measurement made over this known distance.

1. If a light barrier interface or external trigger unit will be used, connect either trigger device via the 
DCD line of the serial interface.

2. Be sure that the vehicle is at a complete standstill, then select Sensor>Calibration� to open
the  �Distance & Trigger� dialog box.

3. Set the known distance to be traveled in the test drive using the scroll-edit box labeled �Distance:�
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4. Select �Distance� and �Angle� under �Values to calibrate�. Values can also be calibrated individually.

5. Beneath the heading, �Pulses count for end�, use the scroll menu to select the number of trigger
pulses to be used in the test run (the minimum is 2, one for start and one for stop). As an example,
if the test track has a light barrier every 200 m and you want to do a calibration of 1000 m, then
you would require 6 trigger pulses.

6. Beneath the heading �Delay after trigger [ms]� use the scroll menu to select the minimum time  
between 2 trigger pulses for each of the 2 pulses to be considered as separate pulses.  

7. Click OK to continue, or Cancel to return to the Project Window.

8. The �Sensor calibration�� dialog box will open.

9. To begin the calibration run, click Start (or click Cancel to return to �Distance & Trigger� dialog box). 
� Calibration distance (as selected in the �Distance & Trigger� dialog box) is displayed

below the heading �End distance [m]�.
� Actual distance traveled will be displayed below the heading �Distance [m]�.
� Elapsed time will be displayed below the heading �Time [s]�.
� Minimum angle deviation will be displayed below the heading �Min angle [deg]�.
� Maximum angle deviation will be displayed below the heading �Max angle [deg]�.
� Angle correction will be displayed below the heading �Angle [deg]�.
NOTE: maximum allowable angle correction is ±5°.
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10. When the end of the calibration distance has been reached, click �Stop�
(or click Cancel to return to �Distance & Trigger� dialog box).

11. New calibration factors will appear in the Results of calibration� window. To accept these values 
select each of the �Accept� buttons individually, or click �Accept all� to simultaneously accept all new
calibration values, then click OK. To reject new calibration values, click �Cancel�. 

12. To write the new calibration factors to the sensor, select Sensor> Write Sensor.
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5.5 Troubleshooting

The first step in troubleshooting should always be to check all connections:

� First, check the wiring connection between sensor and PC/Notebook.
� Also be sure to note which serial interface is used for sensor connection.
� Open menu item, Sensor>Interface and choose the correct interface.
� Proper communication with the sensor should now be possible.
� Check this by selecting the Read Data command in the Sensor Menu.

Error messages and possible causes:

�Connected sensor unknown!�
This message usually indicates that no sensor or an unknown sensor is connected. This message often
appears as a result of improper or incomplete connection. Double-check all connections and also check
the sensor interface by opening the menu item, Sensor>Interface and choosing the correct interface.

In some instances, this message will be produced because the connected sensor is not supported by
the software. CeCalWin supports only CORREVIT® S- and L- series sensors.

�Could not read sensor!�
This error message typically occurs during the first reading of the sensor. Check to be certain the
software is compatible with the sensor.

�Could not write file�
This message indicates that faults occurred as a file was being written. Check to be certain that the
storage media the file is being written to has sufficient space for the file and that the storage media
is not write-protected. Write permission can be changed in the directory (under Windows NT* and
Windows 2000*). 

�Loading error�
This message indicates that faults occurred as a file was being read. Be sure that the file is a
CeCalWin project and that it has not been damaged by a write error. If a write error has occurred,
data loss can result.

�Listindex out of bounds�
An internal program fault has occurred during measurement. Close all program windows and read
the sensor again.

Additional Notes On Error Correction

Please contact us if other faults occur and no error messages are displayed so we can correct these
issues in subsequent software versions and service releases.

For errors relating to the Windows* operating system, please see Windows Help or consult the Windows
user manual.

*Windows, Windows NT and Windows 2000 are registered trademarks of the Microsoft Corporation.
**Windows Explorer is a registered trademark of the Microsoft Corporation.


